Closed Bug 1440606 Opened 6 years ago Closed 6 years ago

Toggle Reader Mode - Keyboard shortcuts not working

Categories

(Toolkit :: Reader Mode, defect)

60 Branch
All
Windows
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: rgeisler, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180223001838

Steps to reproduce:

On a site where the Reader View icon appears in the address bar, press 'Ctrl + Alt + R'. 


Actual results:

Nothing happens


Expected results:

Reader View should be opened, if 'Ctrl + Alt + R' is pressed.
It works for me. Can you provide an example website URL where this occurs?

If you have enabled privacy.resistFingerprinting, try disabling it.
Flags: needinfo?(rgeisler)
URLs:
https://www.computerbase.de/2018-02/final-fantasy-xv-pc-windows/
https://www.w3.org/blog/2018/02/odrl-a-path-well-travelled/

Disabling of 'services.sync.prefs.sync.privacy.resistFingerprinting' does not change anything.

The first action I make is to use a new profile, but the problem continues to occur.

The key combination ' CTRL + R ', ' CTRL + ALT + P ' and ' CTRL + ALT + G ' are working.
Flags: needinfo?(rgeisler)
It was switched to F9 on Windows in bug 1438308.

(In reply to Kestrel from comment #1)
> It works for me.

Please always include your user agent string and build ID when making such comments.

(In reply to Geisler from comment #2)
> Disabling of 'services.sync.prefs.sync.privacy.resistFingerprinting' does
> not change anything.

That's a completely different preference. It controls whether privacy.resistFingerprinting is handled by the sync feature.
Status: UNCONFIRMED → RESOLVED
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Closed: 6 years ago
Component: Untriaged → Reader Mode
OS: Unspecified → Windows
Product: Firefox → Toolkit
Hardware: Unspecified → All
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.