Closed Bug 1440636 Opened 5 years ago Closed 5 years ago

PageAction Title Tooltip is missing in Firefox 60.0a1

Categories

(WebExtensions :: Frontend, defect)

60 Branch
defect
Not set
normal

Tracking

(firefox-esr52 unaffected, firefox58 unaffected, firefox59 unaffected, firefox60 affected)

RESOLVED DUPLICATE of bug 1440682
Tracking Status
firefox-esr52 --- unaffected
firefox58 --- unaffected
firefox59 --- unaffected
firefox60 --- affected

People

(Reporter: eros_uk, Unassigned)

References

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180113220355

Steps to reproduce:

PageAction Title Tooltip "pageAction.setTitle()" has stopped showing on mouseover in Firefox 60.0a1.
It works fine in  Firefox 59.0a1 and older.
Can reproduce, hovering the pageAction icon does not show any title tooltip.
Using pageAction.setTitle() is not necessary, also happens with default_title in manifest.

Regression window: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=7f2dd59744eb4041bc5de60657d931d1a2e9859a&tochange=7a63a457c8e89edc417ea384f24102c988feb3d5
Blocks: 1417138
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
From the description I guess this is also a case should be fixed by bug 1440258.
Could you test whether it is still reproducible with 20180224?
I can still reproduce with 20180224 (build b3191953ccdabd335ffb383905a36b0062e547b2)
I strongly suspect bug 1440682 will fix this. All XUL tooltips are broken with stylo right now.
Is this now fixed?
Flags: needinfo?(eros_uk)
> Is this now fixed?

It is fixed in 'firefox-60.0a1.en-US.win64.installer 28-Feb-2018'
Flags: needinfo?(eros_uk)
Thanks!
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1440682
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.