Closed Bug 144194 Opened 21 years ago Closed 21 years ago

Cannot create attachment, ERROR "You did not specify a file to attach"

Categories

(Core :: DOM: Core & HTML, defect)

x86
Windows 98
defect
Not set
normal

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: RainerBielefeldNG, Assigned: alexsavulov)

Details

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020511
Cannot create an attatchment for bug 96736 with mozilla, I get error-message as
mentionned.

I had no problems to create the attatchments with NN4.73
Summary: Cannot create attatchment, ERROR "You did not specify a file to attach" → Cannot create attachment, ERROR "You did not specify a file to attach"
If it works with NS 4.x, it's unlikely to be a Bugzilla bug.

Gerv
Assignee: gerv → alexsavulov
Component: Reporting/Charting → Form Submission
Product: Bugzilla → Browser
QA Contact: matty → vladimire
Version: 2.15 → other
I do not think that it is shure, that this is a browser-bug.
We have lots of bugs, where a mistake in the html-code or something like that
causes problems only with mozilla, but not with other browsers.
I have no problems attaching with build 2002-05-13-10-trunk on windows 98,
marking works for me. Please make sure that the file name you specified is correct.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
verifying
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.