Closed Bug 1442515 Opened 2 years ago Closed 2 years ago

Intermittent dom/events/test/test_eventTimeStamp.html | Event timestamp (61.901892) is in expected range: [62, 62.2]

Categories

(Core :: DOM: Events, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla60
Tracking Status
firefox60 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: tjr)

References

Details

(Keywords: intermittent-failure, Whiteboard: [stockwell fixed:product])

Attachments

(2 files)

First failure on the landing of bug 1425462. Tom, please take a look.
Blocks: 1425462
Flags: needinfo?(tom)
Duplicate of this bug: 1443039
Assignee: nobody → tom
Flags: needinfo?(tom)
Whiteboard: [stockwell needswork:owner]
Comment on attachment 8956490 [details]
Bug 1442515 Turn MOZ_LOG's in Timer Reduction on in non-debug builds also

https://reviewboard.mozilla.org/r/225412/#review231518
Attachment #8956490 - Flags: review?(amarchesini) → review+
Comment on attachment 8956491 [details]
Bug 1442515 Refactor test_eventTimeStamp.html to pass

https://reviewboard.mozilla.org/r/225414/#review231522
Attachment #8956491 - Flags: review?(amarchesini) → review+
Keywords: checkin-needed
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/e75e7b542124
Turn MOZ_LOG's in Timer Reduction on in non-debug builds also r=baku
https://hg.mozilla.org/integration/autoland/rev/10dbb119af2b
Refactor test_eventTimeStamp.html to pass r=baku
Keywords: checkin-needed
Duplicate of this bug: 1443918
https://hg.mozilla.org/mozilla-central/rev/e75e7b542124
https://hg.mozilla.org/mozilla-central/rev/10dbb119af2b
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Whiteboard: [stockwell disable-recommended] → [stockwell fixed:product]
You need to log in before you can comment on or make changes to this bug.