cannot login to internet banking

VERIFIED DUPLICATE of bug 141179

Status

()

--
major
VERIFIED DUPLICATE of bug 141179
17 years ago
16 years ago

People

(Reporter: djcovey, Assigned: darin.moz)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020513
BuildID:    2002051308

Mozilla will not load the login screen to login to anz internet banking.

Reproducible: Always
Steps to Reproduce:
1.Load www.anz.com.au
2.Click "log on" to log on to internet banking (opens new window)

Actual Results:  Opens new window, but doesnt load everything

Expected Results:  New window opens and loads properly.  There should 2 fields,
one for customer registration number, and one for access code.

If you load this url https://www.anz.com/INETBANK/default.asp it loads the
correct log in screen, that should be loaded in step 2.  When I key my valid
registration number and access code in, it opens another window that is supposed
to be my account info (internet banking session) however this screen is also
blank.  This bug seems to have something to do with opening new windows.
what are your scripts & windows settings?

This worksforme, linux trunk build 2002-05-13-10.
(Reporter)

Comment 2

17 years ago
My scripts and windows setting are default, I re-installed mozilla just prior to
submitting this bug to make sure it wasnt a corrupt profile or something.  The
window opens, it just doesn't load fully/properly.  It works for me too on
Linux, but not on windows.

Comment 3

17 years ago
seems to WFM, Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020513.
reporter:  What exactly isn't loading?  Maybe you could attach a screenshot.
(Reporter)

Comment 4

17 years ago
Created attachment 83481 [details]
Resultant window for ING
(Reporter)

Comment 5

17 years ago
Created attachment 83483 [details]
Resultant window for ANZ
(Reporter)

Comment 6

17 years ago
I see the same behaviour for www.ingdirect.com.au when clicking on "for fast
access to online banking".  It opens a new window, but only partly loads it.

Also, if I go to login to banking a second time (without closing the browser)
the resultant window is COMPLETEY blank (white).  I wont attach screen shots as
this should suffice.

I am using http pipelining.  I'll try without it and post the results.
(Reporter)

Comment 7

17 years ago
OK, seems as though http pipelining is at fault here.  After turning pipelining
off it now works.  Should I report a bug under that component?

Comment 8

17 years ago
In that case, it sounds like a dupe of Bug 140561 or Bug 141179 (if that is not
duped against 140561 also).
To Http networking for triage
Assignee: sgehani → darin
Component: XP Apps → Networking: HTTP
Depends on: 141179
Keywords: qawanted
QA Contact: paw → tever

Comment 10

17 years ago
server is running Microsoft-IIS/4.0 as in 141179

marking dupe

*** This bug has been marked as a duplicate of 141179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer depends on: 141179

Comment 11

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.