side bar and status bar invalid display

VERIFIED DUPLICATE of bug 130331

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 130331
16 years ago
13 years ago

People

(Reporter: Edward Chou, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
After I uninstall Mozilla 1.0 RC1 I install RC2, when Browser start, the side
bar (in the bookmarks section) and status bar display like this

<menuitem position="5" label="&venkmanCmd.Label;"
--^



<key id="key_irc"  key="&ircCmd.coommandkey;" command="Tasks:IRC"
modifiers="accel"/>
--^



So I try to issue bookmarks manager and found the status bar display the same thing.


BTW, I had install Traditional Chinese Language pack in RC1.
(Reporter)

Comment 1

16 years ago
Created attachment 83448 [details]
Screen capture of that display
(Reporter)

Comment 2

16 years ago
Created attachment 83450 [details]
display error inflect even mail, note the mail body over write the status bar

Comment 3

16 years ago
to resolve this, create a new profile
see bug 130331

*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.