Independent settings for top & bottom posts - Mail and Newsgroups

VERIFIED DUPLICATE of bug 141531

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 141531
16 years ago
10 years ago

People

(Reporter: Alastair Smith, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Since Newsgroups may prefer bottom posting and most e-mail recipients 
prefer top posts I suggest that it would be an enhancement to be able to set
different posting defaults for mail and newsgroups.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 141531 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.