Closed Bug 1443404 Opened 2 years ago Closed 2 years ago

Intermittent browser/base/content/test/urlbar/browser_urlbarFocusedCmdK.js | Test timed out -

Categories

(Firefox :: Address Bar, defect, P5)

defect

Tracking

()

RESOLVED FIXED
Firefox 60
Tracking Status
firefox60 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: dao)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=166131687&repo=mozilla-central

https://queue.taskcluster.net/v1/task/NDxCxVlsQC-kgVQbEP8ZnQ/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-06T03:55:20.107Z] 03:55:20     INFO - TEST-INFO | started process screentopng
[task 2018-03-06T03:55:20.683Z] 03:55:20     INFO - TEST-INFO | screentopng: exit 0
[task 2018-03-06T03:55:20.684Z] 03:55:20     INFO - Buffered messages logged at 03:53:50
[task 2018-03-06T03:55:20.684Z] 03:55:20     INFO - Entering test bound 
[task 2018-03-06T03:55:20.684Z] 03:55:20     INFO - Buffered messages finished
[task 2018-03-06T03:55:20.685Z] 03:55:20     INFO - TEST-UNEXPECTED-FAIL | browser/base/content/test/urlbar/browser_urlbarFocusedCmdK.js | Test timed out - 
[task 2018-03-06T03:55:20.686Z] 03:55:20     INFO - GECKO(1880) | MEMORY STAT | vsize 1041MB | residentFast 284MB | heapAllocated 75MB
[task 2018-03-06T03:55:20.688Z] 03:55:20     INFO - TEST-OK | browser/base/content/test/urlbar/browser_urlbarFocusedCmdK.js | took 90064ms
[task 2018-03-06T03:55:20.691Z] 03:55:20     INFO - GECKO(1880) | ++DOCSHELL 0xe1604400 == 1 [pid = 1925] [id = {0d685618-010a-4ffa-be15-44b023d37a0a}]
[task 2018-03-06T03:55:20.692Z] 03:55:20     INFO - GECKO(1880) | ++DOMWINDOW == 1 (0xf71476c0) [pid = 1925] [serial = 65] [outer = (nil)]
[task 2018-03-06T03:55:20.693Z] 03:55:20     INFO - checking window state
[task 2018-03-06T03:55:20.694Z] 03:55:20     INFO - GECKO(1880) | ++DOMWINDOW == 2 (0xe1608800) [pid = 1925] [serial = 66] [outer = 0xf71476c0]
[task 2018-03-06T03:55:20.695Z] 03:55:20     INFO - TEST-START | browser/base/content/test/urlbar/browser_urlbarHashChangeProxyState.js
[task 2018-03-06T03:55:20.696Z] 03:55:20     INFO - GECKO(1880) | ++DOCSHELL 0xe07cd800 == 1 [pid = 2010] [id = {bc38198a-8d16-4b26-9ffc-688f55fa9097}]
[task 2018-03-06T03:55:20.697Z] 03:55:20     INFO - GECKO(1880) | ++DOMWINDOW == 1 (0xe0754080) [pid = 2010] [serial = 105] [outer = (nil)]
[task 2018-03-06T03:55:20.706Z] 03:55:20     INFO - GECKO(1880) | ++DOMWINDOW == 2 (0xe07cf400) [pid = 2010] [serial = 106] [outer = 0xe0754080]
[task 2018-03-06T03:55:21.171Z] 03:55:21     INFO - GECKO(1880) | ++DOMWINDOW == 3 (0xe07d0000) [pid = 2010] [serial = 107] [outer = 0xe0754080]
[task 2018-03-06T03:55:21.477Z] 03:55:21     INFO - Not taking screenshot here: see the one that was previously logged
[task 2018-03-06T03:55:21.478Z] 03:55:21     INFO - Buffered messages logged at 03:55:20
[task 2018-03-06T03:55:21.478Z] 03:55:21     INFO - Entering test bound 
[task 2018-03-06T03:55:21.478Z] 03:55:21     INFO - Buffered messages logged at 03:55:21
[task 2018-03-06T03:55:21.478Z] 03:55:21     INFO - TEST-PASS | browser/base/content/test/urlbar/browser_urlbarHashChangeProxyState.js | URL bar visible value should be correct at the beginning - 
[task 2018-03-06T03:55:21.478Z] 03:55:21     INFO - TEST-PASS | browser/base/content/test/urlbar/browser_urlbarHashChangeProxyState.js | URL bar value should be correct at the beginning - 
[task 2018-03-06T03:55:21.479Z] 03:55:21     INFO - TEST-PASS | browser/base/content/test/urlbar/browser_urlbarHashChangeProxyState.js | Identity box should know we're doing SSL at the beginning - 
[task 2018-03-06T03:55:21.479Z] 03:55:21     INFO - TEST-PASS | browser/base/content/test/urlbar/browser_urlbarHashChangeProxyState.js | URL bar is in valid page proxy state - 
[task 2018-03-06T03:55:21.479Z] 03:55:21     INFO - Buffered messages finished
[task 2018-03-06T03:55:21.480Z] 03:55:21     INFO - TEST-UNEXPECTED-FAIL | browser/base/content/test/urlbar/browser_urlbarFocusedCmdK.js | Uncaught exception received from previously timed out test - at chrome://mochitests/content/browser/browser/base/content/test/urlbar/browser_urlbarFocusedCmdK.js:9 - TypeError: Assert is null
Duplicate of this bug: 1443405
See Also: → 1443364, 1444042, 1443360
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Comment on attachment 8957497 [details]
Bug 1443404 - Fix browser_urlbarFocusedCmdK.js intermittent failure.

https://reviewboard.mozilla.org/r/226400/#review232322
Attachment #8957497 - Flags: review?(gijskruitbosch+bugs) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1acdd3a03249
Fix browser_urlbarFocusedCmdK.js intermittent failure. r=Gijs
https://hg.mozilla.org/mozilla-central/rev/1acdd3a03249
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 60
You need to log in before you can comment on or make changes to this bug.