addition of extension ".xxx" to filename when "save image as" is undesireable

VERIFIED DUPLICATE of bug 120327

Status

Core Graveyard
File Handling
--
enhancement
VERIFIED DUPLICATE of bug 120327
16 years ago
a year ago

People

(Reporter: mlee, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Its maybe a pet peeve, but when saving images, I prefer to have just the name
part shown in the save as dialogue. With the current setup, all files end up as
"filename.jpg.jpg" for example. I can see the benefit of this for those who
leave extensions hidden, but it is a pain for people like me who rename the file
before saving..I must first get to the end of filename.jpg, deleted the .jpg,
add the text i want to the filename, and save

Perhaps this should be an option in preferences somewhere? turn it on and off? 

I personally think this a big issue, and as I havent seen it mentioned anywhere,
I may try to tackle it myself and send in the patch..or additional feature as it
may be
This is one of the three most often reported bug these last few weeks...

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.