Closed Bug 1443733 Opened 4 years ago Closed 4 years ago

SwissSign: Cert issued with a to long validity period

Categories

(NSS :: CA Certificate Compliance, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1443731

People

(Reporter: reinhard.dietrich, Assigned: wthayer)

Details

we have to inform you that we have issued a ssl-certificate with a to long validity period (https://crt.sh/?id=348592796&opt=zlint,cablint).


We will provide the incident report according to https://wiki.mozilla.org/CA/Responding_To_A_Misissuance#Incident_Report in the near future.
This looks to be an accidental copy of bug 1443731.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1443731
Summary: Cert issued with a to long validity period → SwissSign: Cert issued with a to long validity period
You need to log in before you can comment on or make changes to this bug.