Closed Bug 1443830 Opened 2 years ago Closed 2 years ago

Back out the last patch from bug 785440 from Beta due to installer size regressions

Categories

(Core :: Gecko Profiler, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla60
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox58 --- unaffected
firefox59 --- unaffected
firefox60 blocking fixed
firefox61 + fixed
firefox62 + fixed

People

(Reporter: jcristau, Assigned: jcristau)

References

Details

Attachments

(1 file)

from Markus in bug 1437772 comment 10: "We can back out the last patch in bug 785440 from Beta once we've merged; that will undo the regression."
(filing this so I can track this backout next week)
Attachment #8958104 - Flags: review?(mstange)
Comment on attachment 8958104 [details] [diff] [review]
bug-1443830.patch

Review of attachment 8958104 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Attachment #8958104 - Flags: review?(mstange) → review+
Assignee: nobody → jcristau
Comment on attachment 8958104 [details] [diff] [review]
bug-1443830.patch

Approval Request Comment
[Feature/Bug causing the regression]: bug 785440
[User impact if declined]: larger binaries/downloads
[Is this code covered by automated tests?]:
[Has the fix been verified in Nightly?]: n/a
[Needs manual test from QE? If yes, steps to reproduce]: no
[List of other uplifts needed for the feature/fix]: n/a
[Is the change risky?]: no
[Why is the change risky/not risky?]: backs out one patch affecting the profiler, which is less critical on beta than on nightly
[String changes made/needed]: n/a
Attachment #8958104 - Flags: approval-mozilla-beta+
https://hg.mozilla.org/releases/mozilla-beta/rev/61018626779e19ac66142c9eecad035f309ece00
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
(In reply to Markus Stange [:mstange] from bug 1437772 comment #20)
> We should do the same partial backout that we did for 60, for 61.

https://hg.mozilla.org/releases/mozilla-beta/rev/62070576cd82
Summary: back out the last patch from bug 785440 from beta60 → Back out the last patch from bug 785440 from Beta due to installer size regressions
You need to log in before you can comment on or make changes to this bug.