Closed Bug 1444051 Opened 3 years ago Closed 3 years ago

Why firefox focus can display full version of google search, and why firefox mobile can't?

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 975444

People

(Reporter: orion.the.project, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20180206200532

Steps to reproduce:

I i go to google.com with firefox mobile it display a degraded interface with less functionnality.
But if use firefox focus Google will be diplayed in full version with the same user interface than chrome.




Actual results:

Google appear in a degraded user interface if i use firefox mobile.
But Google appear in a full user interface if i use firefox focus.

It will be great to display Google with full user interface because it is a very popular search engine !!



Expected results:

Hi,

I use firefox mobile for Android, and i don't understand why Google search appear differently with less functionnality than Firefox Focus.

It is unfair for Mozilla Firefox mobile user, to have less functionnality than Firefox Focus.


So please, can you make some efforts for Mozilla Firefox mobile user. Can Google search appear exactly the same if we using Firefox mobile, Firefox Focus.


IT'S NOT LOGICAL TO USE TWO DIFFERENTS USER INTERFACE FOR TWO DIFFERENTS MOZILLA MOBILE BROWSER ON ANDROID !


Please see screenshot in attachement.

Have a nice day  :)
ALexander
Please also read this post on Google forum!

https://productforums.google.com/forum/#!topic/websearch/M6FHhgolYkg;context-place=mydiscussions

""Photo du profil de Steven Leys [Top Contributor]
29/07/2017
Ligne actuelle
Steven Leys a dit :
Hi Alexander

Depending on the webengine a browser uses, it will display the same web page, in a visually differently way. 


That’s largely a choice made by the developer of a browser - and has less to do with Google itself. 


Best

Steven""
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975444
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.