Closed Bug 1444354 Opened 2 years ago Closed Last year

sdp_unit_tests NewSdpTest::GetGroups() fails intermittently with rust sdp parser

Categories

(Core :: WebRTC: Signaling, enhancement, P3)

60 Branch
enhancement

Tracking

()

RESOLVED FIXED
mozilla63
Tracking Status
firefox60 --- wontfix
firefox61 --- wontfix
firefox62 --- wontfix
firefox63 --- fixed

People

(Reporter: dminor, Assigned: johannes.willbold)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 1 obsolete file)

This seems to be a problem only on Linux debug. I was unable to reproduce this locally, so I'm disabling the test for now until we have time to investigate this in more detail.
Attachment #8989545 - Attachment is obsolete: true
Assignee: nobody → johannes.willbold
Comment on attachment 8989819 [details]
Bug 1444354: Fixed intermittent in RsdparsaSdpAttributeList::GetGroup,

https://reviewboard.mozilla.org/r/254780/#review262524

lgtm
Attachment #8989819 - Flags: review?(dminor) → review+
Pushed by drno@ohlmeier.org:
https://hg.mozilla.org/integration/autoland/rev/1444c96da345
Fixed intermittent in RsdparsaSdpAttributeList::GetGroup, r=dminor
https://hg.mozilla.org/mozilla-central/rev/1444c96da345
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
You need to log in before you can comment on or make changes to this bug.