Cannot open multiple mozilla windows

RESOLVED DUPLICATE of bug 144027

Status

--
major
RESOLVED DUPLICATE of bug 144027
17 years ago
14 years ago

People

(Reporter: peter, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)
BuildID:    2002051006

Although the mouse cursor changes and Mozilla's memory usage increases RC2 does 
not allow me to open multiple windows (I can however, open multiple 
tabs . . . ) or a browser window and a mail window. As I may only open 1 at a 
time to switch from browsing to email I must first close the Mozilla browser, 
and then open Mozilla Mail. I also cannot open Composer, Address Book, and IRC 
Chat.

I downloaded did a "complete" installation with mozilla-win32-1.0rc2-
installer.exe. I have restarted Windows 2000 several times, and uninstalled and 
reinstalled Mozilla RC2 in an attempt to resolve this issue. 

Note: I couldn't even sublit this bug in RC2 because the "Open Bugzilla Entry 
Form" button tries to open a new window . . . so I used IE 6 :-(

I have now reverted to Mozilla 0.9.9 and can once again open multiple Mozilla 
windows. 


Reproducible: Always
Steps to Reproduce: See description
Actual Results:  See description

Expected Results:  Open multiple Mozilla windows.

I am running Windows 2000 Professional 5.002195 Service Pack 2 on a Pentium 4 
1.7 GHz with 256Mb Ram and plenty of free disk. Internet Explorer 6.0.2600 is 
also installed.
Reporter: 
Have you installed Third-Party Themes ?
If yes : uninstall all third-oarty Themes and restart Mozilla.
Severity: critical → major

Comment 2

17 years ago
I had the same problem. I changed themes from modern to classic, mozilla asked
me to restart. 
After having restarted mozilla, I had all my windows back.
I switched back to the modern and it's still working.

I'm working on Solaris 8 on an Ultra Sparc.

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Just want to thank everyone for the workaround. In 0.9.9 I was using the Little
Mozilla skin, once I uninstalled it and switched to the Classic everything
worked. I was then able to successfully switch to the Modern, but when I tried
to go back to Little Mozilla the problem reappeared. Hance, I'll stick with
Modern for now.

Many thanks,

Peter Eltgroth
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.