Closed Bug 144525 Opened 18 years ago Closed 18 years ago

Ctrl+Click on Personal Toolbar doesn't open new tab

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 59132

People

(Reporter: steveh, Assigned: bugs)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

With Tabbed Browsing, Ctrl+Click on a link opens a new tab, instead of a new
browser window. It would be great if doing Ctrl+Click on your Personal Toolbar
links did the same.

Reproducible: Always
Steps to Reproduce:
1. Make sure Tabbed Browsing is active.
2. Ctrl+Click on an item in your Personal Toolbar.
3.

Actual Results:  A new browser window opened.

Expected Results:  A new tab should have opened in the existing window.
tabbed browser.
Assignee: Matti → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: imajes-qa → sairuh
Status: UNCONFIRMED → NEW
Ever confirmed: true
-> ben, I suspect this is a dupe
Assignee: jaggernaut → ben

*** This bug has been marked as a duplicate of 59132 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.