{css2} Generated content should not be selectable

VERIFIED DUPLICATE of bug 12460

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 12460
19 years ago
19 years ago

People

(Reporter: Simon Fraser, Assigned: mjudge)

Tracking

({css2})

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [in discussion {beppe}])

(Reporter)

Description

19 years ago
Generated content is currently selectable. It should not be.
Summary: Generated content should not be selectable → {css2} Generated content should not be selectable
Why not?

Updated

19 years ago
QA Contact: petersen → chrisd

Updated

19 years ago
Whiteboard: [in discussion {beppe}]

Comment 2

19 years ago
talking with Simon about this, I will update the bug after I speak with him.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: M12

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 12460 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified dup of #12460 regarding selection of generated content
Keywords: css2
Migrating from {css2} to css2 keyword. The {css1}, {css2}, {css3} and {css-moz}
radars should now be considered deprecated in favour of keywords.
I am *really* sorry about the spam...
You need to log in before you can comment on or make changes to this bug.