Closed Bug 1445515 Opened 4 years ago Closed 4 years ago

Websites at 100% zoom are not displaying correctly, but at 90% or 110%.

Categories

(Core :: Graphics, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: michaelcalik, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180310025718

Steps to reproduce:

Just went to websites, like google.com, or pubmed.com. websites would not load properly at 100% zoom, but were fine at 90% or 110%. This started after today's' update.


Actual results:

Just changed the zoom to display the websites.
hi, thanks for reporting this. could you provide a screenshot or closer description of what's going wrong when loading the sites?
Flags: needinfo?(michaelcalik)
Attached image Google at 100%
Flags: needinfo?(michaelcalik)
Attached image Google at 110%
Please see attached images. One is google home page at 100%, another at 110%. At 100%, parts of the page are missing.
thanks, i will tentatively set this bug as duplicate of bug 1435472 which describes some similar symptoms. could you go to about:support still and copy/paste the section of your graphics section there? perhaps this contains some clues to the developers looking into that matter.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
Component: Untriaged → Graphics
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.