Account Wizard evaporates after selecting type of account to set up mail account automatically

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: yulian chang, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
20020512 N7.0 PR1 on Win2K

Automatically creating mail account fails. After selecting type of account to
set up, New Account Setting Wizard disappears.

Steps to reproduce: (Always)
1. Start N7.0 PR1 with new profile
2. Go to a page with a link to email, Click on link 
3. New message window is brought up
4. New Account Wizard shows up a bit later
5. Select type of account you would like to set up
6. Click Next button

Actual results: Account Wizard disappears and a blank mail compose window is
brought up
Expected result: Account Wizard should take you through the account creating
process to the end
are you still seeing this?  I think this is fixed on the trunk.

Updated

15 years ago
QA Contact: nbaca → esther
mass re-assign.
Assignee: racham → sspitzer
Hi

I have tested this using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.5b) Gecko/20030725 
and I am no longer seeing this issue.

Reporter can you please retest with a current mozilla build, and see if it is
gone for you too. ?

Please resolve the bug as appropriate or let us now if you still see it.
I'm closing this bug since there has been no response from the reporter and no
else has seen this. 

Feel free to reopen this bug if the problem persist.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.