Bad alignment on underlined words

RESOLVED DUPLICATE of bug 1777

Status

()

Core
Layout
--
trivial
RESOLVED DUPLICATE of bug 1777
16 years ago
16 years ago

People

(Reporter: joakim_46, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
BuildID:    2002051006

As you can see on the attached screenshot, the words "mail.pt" (on the left 
side of the screen) are underlined like others. But the underline alignment is 
not correct.

Reproducible: Always
Steps to Reproduce:
1. Enter your mail account at www.mail.pt


Actual Results:  Some underlined words alignment is wrong

Expected Results:  All underlined words should be correct.
(Reporter)

Comment 1

16 years ago
Created attachment 83610 [details]
Screenshot
Duplicate of "[TEXT] 'text-decoration' should not be drawn by children
(underline) [INLINE]"

*** This bug has been marked as a duplicate of 1777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.