Closed Bug 1446269 Opened 2 years ago Closed 2 years ago

Browser is completely broken, Unable to interact browser content

Categories

(Core :: DOM: Core & HTML, defect, P1, critical)

61 Branch
Unspecified
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1446242

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

[Tracking Requested - why for this release]:

See summary

Steps To Reproduce:
1. Launch Browser
2. Try normal operation such as click a link, scroll

Actual Results:
Completely broken



Are there are no automated test?


Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=cad403cafed9b17d1b801837abcd039a0bce82d5&tochange=990a8eb972cd2a734da04ed8d787564752e8c9c7

Regressed by: Bug 1439875


@:emilio
Could you look into this?
Flags: needinfo?(emilio)
Sounds related to bug 1446242.
Priority: -- → P1
Summary: Browser is completely broken, Unable to interact browser content → stylo: Browser is completely broken, Unable to interact browser content
Summary: stylo: Browser is completely broken, Unable to interact browser content → Browser is completely broken, Unable to interact browser content
Let's track this in bug 1446242.
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(emilio)
Resolution: --- → DUPLICATE
Duplicate of bug: 1446242
By the way, It is Linux Mint 18.2 Mate edition 64bit.
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.