Closed Bug 1446399 Opened 4 years ago Closed 4 years ago

Hidden letters

Categories

(Core :: Graphics, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: superfelo, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180310025718

Steps to reproduce:

I updated to version 59.0 from version 58.02 and the letters are not seen until I select it with the mouse. If I select another tab and go back to the one that was disappearing again, I have to select them so that they appear. Sometimes they disappear if the page is long and I move at the end, at the beginning everything is hidden.
This does not happen on all the pages.
Disabling hardware acceleration solves the problem. But it is a problem introduced in version 59. Until version 58.02 worked correctly.
Component: Untriaged → Graphics
Product: Firefox → Core
hi, thanks for reporting this. we are currently looking into this issue in bug 1435472

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox:
https://support.mozilla.org/en-US/kb/performance-settings
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
You need to log in before you can comment on or make changes to this bug.