If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

corrupted pdf attachments

VERIFIED DUPLICATE of bug 142517

Status

MailNews Core
Attachments
VERIFIED DUPLICATE of bug 142517
16 years ago
9 years ago

People

(Reporter: Bernard Moine, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020412
Debian/0.9.9-6
BuildID:    0.9.9



Reproducible: Always
Steps to Reproduce:
1.send a mail to yourself with a pdf file attached
2.try to open the attached file
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 142517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.