Secondary browser windows don't open

RESOLVED DUPLICATE of bug 144027

Status

--
critical
RESOLVED DUPLICATE of bug 144027
17 years ago
14 years ago

People

(Reporter: marcus, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
rc2 on Windows NT (and to some extent on OS/2) is unable to open secondary windows. 

Pressing Ctrl-N adds an entry to Mozilla's "Window" menu, which is blank and
can't be selected. No window appears on the desktop. To stop Mozilla, Task
Manager has to be used.

I was using the LO-FI skin. Operating system is NT 4.0 (sp6).

On OS/2 the problem went away after a reboot. On NT neither a uinstall/reinstall
nor a reboot fixed the problem. (I did reuse my old user settings, that is I
didn't start from scratch)

The bug is still in the nightly build from May 14.

I'm writing this with rc1.
(Assignee)

Comment 1

17 years ago
Reporter:
Please uninstall all third-party Themes and restart mozilla..
This is a duplicate
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.