Closed Bug 1446908 Opened 3 years ago Closed 3 years ago

Create Sync Account wirth email adress "me007@gmx.de" not possible

Categories

(SeaMonkey :: Sync UI, defect)

SeaMonkey 2.48 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998807

People

(Reporter: me007, Unassigned)

Details

Attachments

(1 file)

Attached image Bild1.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0 SeaMonkey/2.48
Build ID: 20170707010522

Steps to reproduce:

I try to create an account for the "SYNC" function in the Seamonkey Browser
release 2.48


Actual results:

After I write my mail adress beginning with me007 I get the error message:
not a valid mail adress!


Expected results:

The SYNC function should work correct.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998807
You need to log in before you can comment on or make changes to this bug.