When you copy the created "File as group of tabs" to personal toolbar won't works

VERIFIED DUPLICATE of bug 144238

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 144238
16 years ago
10 years ago

People

(Reporter: CoL, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Creating a new group of tabs into bookmarks works fine. But when you copy this
"bookmark" to personal toolbar under a directory, not just into personal
toolbar, the link will not work, it works as a news directory. Using this
"bookmark link" from menu bookmarks works fine again. So it doesn't works only
when you would access this group from a dir in personal toolbar.
(Reporter)

Comment 1

16 years ago
One more: when i copy this "bookmark", and not move it loos the "group of tabs"
behaviour and looks like a simple directory.
A did the following: create a file as group stuff from my tabbs, under
Bookmarks. 1)I move this to personal toolbar (worked)
2)I move this to personal toolbar into a directory (not worked, looks like a dir)
3)I copy this wherever  (not worked, looks like a dir, and loose its "group of
tabs behaviour")

I forget the build: rc2 release (2002051006), under win2k, sp2.

Comment 2

16 years ago
bug description is bug 134853

comment #1 is bug 144238
(Reporter)

Comment 3

16 years ago
thx, sorry, so duplicated, i do not find it :-(

*** This bug has been marked as a duplicate of 144238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

16 years ago
No, I wont, I saw that is duplicated :) 
Thx.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.