Closed Bug 1447022 Opened 4 years ago Closed 4 years ago

59.0.1 rendering issues

Categories

(Firefox :: Untriaged, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: afshin.khorram, Unassigned)

Details

Attachments

(1 file)

Attached image 2018-03-19_10-21-50.png
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180315233128

Steps to reproduce:

Hi, after the latest FF upgrade, many pages are not rendering right, with many elements missing. I have attached a screenshot of a Google Sheets document that is missing the buttons on top and all data.  The same problem occurs in GMail, and even on Bugzilla.  I have installed the latest graphics driver and have restarted FF and even my PC, but it's not helping.  I don't have this issue with the other browsers (4 of them).  I am running 64-bit FF on Windows 7 Enterprise SP1, 64-bit.


Actual results:

The text and buttons have disappeared from different websites.


Expected results:

Rendering....
What is "the latest graphics driver"? Without way more info on your graphics nobody will be able to reproduce this :)
Flags: needinfo?(afshin.khorram)
hi, thanks for reporting this. we are currently looking into this issue in bug 1435472

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox and restart the browser once:
https://support.mozilla.org/en-US/kb/performance-settings
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
Sorry for the late response, I was out yesterday.  I turned on clear type and now everything works as expected.  Thank you.
Flags: needinfo?(afshin.khorram)
You need to log in before you can comment on or make changes to this bug.