Closed Bug 1447113 Opened 3 years ago Closed 3 years ago

Broken rendering in FF 59.0.1 64-Bit

Categories

(Firefox :: Untriaged, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: klocek.konrad, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180315233128

Steps to reproduce:

Just upgrade Firefox automatically to 59.0.1. This bug happened sometimes.


Actual results:

Often you can see results on the screen - sometimes I need to exit from Firefox and run it again, to display webpage correctly


Expected results:

Webpages should be displayed correctly.
hi, thanks for reporting this. we are currently looking into this issue in bug 1435472

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox and restart the browser once:
https://support.mozilla.org/en-US/kb/performance-settings
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
Thank you! Enabling cleartype font rendering works :).
You need to log in before you can comment on or make changes to this bug.