problem when opening a second window (browser, mail, etc.)

VERIFIED DUPLICATE of bug 144027

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 144027
16 years ago
12 years ago

People

(Reporter: Randy, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
For some reason mozilla won't open more than one window simultaniously, for 
example: when starting up with mail, I cannot open a webbrowser. When in the 
browser, I cannot open the javascript log. Never had any problems untill 
recently, been running mozilla for >6 months now. Removed my installation, re-
installed the whole package, same error. Something must have changed in my 
configuration but whatever I try to fix it, no result. Mozilla is the only 
program with this problem on my pc.
Reporter, what build are you using?  What theme are you using?

To browser-general; I think Matti has been accumulating all the reports of this.
Assignee: sgehani → Matti
Component: XP Apps → Browser-General
QA Contact: paw → imajes-qa
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
I was using rc1, after that started to malfunction I upgraded to rc2, without 
succes. I was using the classic skin.
(Assignee)

Comment 4

16 years ago
uninstall all third-party Themes.
If you still have tp problems : 
delete all files in Profile\chrome\
(Reporter)

Comment 5

16 years ago
I removed all extra themes and indeed, it works once again. Strange, because 
the themes I removed were not active... 
Status: RESOLVED → CLOSED
(Assignee)

Comment 6

16 years ago
Please don't use "close", "remind" or "later"
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.