If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla should set the HKEY_CLASSES_ROOT\mailto when Mozilla is set as default mail client

VERIFIED DUPLICATE of bug 141965

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 141965
16 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've setup Mozilla as the default mail client but still the reg.db entry:
HKEY_CLASSES_ROOT\mailto\shell\open\command
says:
"%ProgramFiles%\Outlook Express\msimn.exe" /mailurl:%1

bad bad...:(

20020514

Comment 1

16 years ago
-> law for a look
Assignee: sgehani → law

Comment 2

16 years ago
This bug seems to ba a dup of 141965

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 141965 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.