Closed Bug 144798 Opened 18 years ago Closed 18 years ago

Carriage returns in Title attributes generate strange signs

Categories

(Core :: Layout, defect)

x86
Windows 98
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 67127

People

(Reporter: waiyee404, Assigned: attinasi)

Details

Build ID: 200201408

When you mouse over anything that has a title attribute, and it has a carriage
return *between* two characters, strange signs appear.

Nothing happens if there are no characters before/after carriage returns, or if
there are only carriage returns inside the attribute.
.

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.