Closed Bug 1447999 Opened 3 years ago Closed 3 years ago

Screen elements appear and disappear on mouseover

Categories

(Core :: Graphics, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: ezenor, Unassigned)

Details

Attachments

(1 file)

Attached image firefox bug.PNG
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180315233128

Steps to reproduce:

I launched Firefox 59.01 (64 bit) and discovered the problem right away.  The trending graphics and icons to social media would all appear and disappear as I moved my mouse over the screen.


Actual results:

I uninstalled 59.01 and installed 58 and the problem went away.  I then allowed 58 to update automatically to 59.01 and the problem came back.  I've attached a screenshot of a new tab.


Expected results:

Elements should have remained on screen.
Product: Firefox for Android → Firefox
Version: Firefox 59 → 59 Branch
Seems like a graphics issue, most likely.
Component: General → Graphics
Product: Firefox → Core
This sounds like it might be bug 1435472, in which case it should be fixed in current Nightly, and the fix will appear in 59.0.2 (but I'm not sure when that will be released).
(In reply to Jonathan Kew (:jfkthame) from comment #2)
> This sounds like it might be bug 1435472, in which case it should be fixed
> in current Nightly, and the fix will appear in 59.0.2 (but I'm not sure when
> that will be released).

Yes, that's it exactly.  Thank you for the update.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
You need to log in before you can comment on or make changes to this bug.