Closed Bug 1448289 Opened 4 years ago Closed 4 years ago

Typing slash or apostrophe in input or textarea activate Find Bar in Responsive Design Mode

Categories

(DevTools :: Responsive Design Mode, defect)

59 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1317323

People

(Reporter: david.jarry, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180316021353

Steps to reproduce:

Open a webpage with a form
Switch to Responsive Design Mode
Focus a textarea or input
Type ' or /


Actual results:

Open quick search (findbar)


Expected results:

Write ' or / in the field
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: Untriaged → Developer Tools: Responsive Design Mode
Resolution: --- → DUPLICATE
Duplicate of bug: 1317323
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.