Closed Bug 14483 Opened 21 years ago Closed 20 years ago

Combobox hilites button instead of combobox on mouseover

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 12518

People

(Reporter: michael.j.lowe, Assigned: rods)

Details

When the mouse is over a combobox, the outline hilite should be drawn around the
whole control, not just the down arrow button part.
Also, the control should be hilighted when the mouse is over any part of the
control, not just the arrow button part.
Assignee: karnaze → rods
Reassigning to Rod.
There is currently this nasty problem that the hover state cannot be picked up
by the parent of frame (or parent's parent). There is a bug files on Joki on
this (I think) I will have to look it up.
Depends on: 12518
Yes, that is it. I am adding it to the dependency list. It was one of yours  :)
Summary: Combobox hilite → Combobox hilites button instead of combobox on mouseover
changed summary
changed to M14
QA Contact update.
moving to M15
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
I going to make this a duplicate of 12518, its the same problem.

*** This bug has been marked as a duplicate of 12518 ***
Status: RESOLVED → VERIFIED
Rods is right.  It's a dup.
No longer depends on: 12518
You need to log in before you can comment on or make changes to this bug.