right click on url and then selection of "copy link location" often doesn't work

VERIFIED DUPLICATE of bug 143607

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 143607
16 years ago
14 years ago

People

(Reporter: Luciano, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

Normally, right clicking on an url (<a href) and selecting "copy link
location" only works for the first time (and sometimes not ever).
Often, the context menu gets displaced to some other place on the screen for a
very short time and then disapears, and the content of the c&p buffer isn't changed.

However, it works everytime if I don't release the mouse's right button until I
select the "copy link location" option.

I tried reinstalling mozilla (from the rpms) and have the /usr/lib/mozilla and
~/.mozilla removed, but the bug persisted.

I couldn't reproduce this problem on windows.


Reproducible: Always
Steps to Reproduce:
1. Install Mozilla RC2 from the rpms for rh 7.2
2. Open web-page (ex: http://www.mozilla.org/)
3. Right click on an url and try to select the option "copy link location"
4. get a glimpse of the window appearing somewhere else and disappearing
5. check if link was copied to the clipboard
6. repeat on same link or another if it worked this time..

Actual Results:  The link wasn't copied to the clipboard

Expected Results:  What was expected was that the link got copied to the clipboard..

The theme doesn't matter, i tried the classic after a clean installation of
mozilla rc2 and it still didn't work.

(btw, I updated to redhat 7.3, but the mozilla rc1 didn't show this bug after
the upgrade).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 143607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.