HTML media controls now include volume slider in landscape mode

RESOLVED DUPLICATE of bug 1444489

Status

()

defect
RESOLVED DUPLICATE of bug 1444489
a year ago
9 months ago

People

(Reporter: JanH, Unassigned)

Tracking

({regression})

Firefox 61
All
Android
Points:
---

Firefox Tracking Flags

(firefox59 unaffected, firefox60 unaffected, firefox61 fixed)

Details

(Reporter)

Description

a year ago
We didn't show this previously (only the volume button for muting/unmuting) and Android devices normally have hardware volume buttons, so was this change intentional and do we want to keep it or not?
Flags: needinfo?(timdream)
It's an intentional change. The volume control on screen is also wired to per-media volume, not the OS media volume; you would sometimes still need to adjust the former independently.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(timdream)
Resolution: --- → DUPLICATE
Duplicate of bug: 1444489
You need to log in before you can comment on or make changes to this bug.