my system hangs if I click a particular link

VERIFIED DUPLICATE of bug 29079

Status

()

Core
XPCOM
--
critical
VERIFIED DUPLICATE of bug 29079
16 years ago
15 years ago

People

(Reporter: denisom, Assigned: Matti)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

On my local system I created an html file with this link:
<a href="aux">aux</a>
If I click on the link my computer hangs.


Reproducible: Always
Steps to Reproduce:
1.Create html file with <a href="aux">aux</a> link in it.
2.Open the file and click the link.


Actual Results:  My hole system hangs.

Expected Results:  Refuse to open the link.

My OS is Windows 98 second edition.
(Assignee)

Comment 1

16 years ago
Never, really never a blocker. (hang= critical but "minor" should be better

AUX is a reserverd DOS Name. You can't create such a file on your HDD.



*** This bug has been marked as a duplicate of 29079 ***
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
Component: Browser-General → XPCOM
QA Contact: imajes-qa → benc
You need to log in before you can comment on or make changes to this bug.