Closed Bug 1448829 Opened 3 years ago Closed 3 years ago

Crash in MergeState::ProcessItemFromNewList

Categories

(Core :: Web Painting, defect)

61 Branch
Unspecified
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1448841
Tracking Status
firefox61 --- affected

People

(Reporter: djc, Unassigned)

Details

(Keywords: crash, nightly-community)

Crash Data

This bug was filed from the Socorro interface and is
report bp-c0c38807-c4fd-4425-bead-7421d0180326.
=============================================================

Top 10 frames of crashing thread:

0 XUL MergeState::ProcessItemFromNewList layout/painting/RetainedDisplayListBuilder.cpp:267
1 XUL RetainedDisplayListBuilder::MergeDisplayLists layout/painting/RetainedDisplayListBuilder.cpp:484
2 XUL MergeState::ProcessItemFromNewList layout/painting/RetainedDisplayListBuilder.cpp:266
3 XUL RetainedDisplayListBuilder::MergeDisplayLists layout/painting/RetainedDisplayListBuilder.cpp:484
4 XUL RetainedDisplayListBuilder::AttemptPartialUpdate layout/painting/RetainedDisplayListBuilder.cpp:1085
5 XUL nsLayoutUtils::PaintFrame layout/base/nsLayoutUtils.cpp:3864
6 XUL mozilla::PresShell::Paint layout/base/PresShell.cpp:6352
7 XUL nsViewManager::ProcessPendingUpdatesPaint view/nsViewManager.cpp:480
8 XUL nsViewManager::ProcessPendingUpdatesForView view/nsViewManager.cpp:412
9 XUL nsViewManager::ProcessPendingUpdates view/nsViewManager.cpp:1102

=============================================================
mozregression points to bug 1443027.

 8:29.67 INFO: Last good revision: 5d9f32557d7740c7c30f7bc6057c4de0c294d828
 8:29.67 INFO: First bad revision: d9f154931d6db3e9b552b0ff8148ead23c11977d
 8:29.67 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=5d9f32557d7740c7c30f7bc6057c4de0c294d828&tochange=d9f154931d6db3e9b552b0ff8148ead23c11977d
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1448841
You need to log in before you can comment on or make changes to this bug.