Unable to open new windows

RESOLVED DUPLICATE of bug 144027

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 144027
16 years ago
13 years ago

People

(Reporter: Grant Hutchins, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Once I intall RC2 or several of the daily builds thereafter, Mozilla cannot open
new windows.  This includes links which open in new windows, manually choosing
File->New->Window from the menu, attempting to view source, popups, etc.

I have attempted both installing over a previous fully working version and
installing after a successful uninstall of a previous or RC2 version.  Also, I
have tried with and without letting Javascript load windows enabled.

I have previously been able to open more than one window in RC1 and 0.9.9
(Assignee)

Comment 1

16 years ago
Reporter : 
Please uninsatll all Third-Party Themes
(or delete all files in profile/Chrome)


*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.