Can't search Russian words (CP-2151) in Locationbar->Search

VERIFIED DUPLICATE of bug 119825

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 119825
16 years ago
16 years ago

People

(Reporter: Druid, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020512
BuildID:    2002051206

Letters not correctly encoded by Mozilla (all leters as %3F)

Reproducible: Always
Steps to Reproduce:
1. Write Cyrrilic letters in Location Bar 
2. Push Search Button


Actual Results:  Mozilla pass to search engine wrong string (%3F%3F%3F)

Comment 1

16 years ago
sounds a lot like Bug 119825
-> Int
Assignee: Matti → yokoyama
Component: Browser-General → Internationalization
QA Contact: imajes-qa → ruixu
(Assignee)

Comment 3

16 years ago
I believe it's a dup.  Marking as such.
Reporter, please reopen if disagree. 

*** This bug has been marked as a duplicate of 119825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Mark bug as a dup.
Status: RESOLVED → VERIFIED
Keywords: intl
You need to log in before you can comment on or make changes to this bug.