Closed Bug 1450292 Opened 4 years ago Closed 3 years ago

Contents in Debugger should show human-readable Unicode domain names and Unicode filenames instead of showing Punycode domain names and URI-encoded filenames

Categories

(DevTools :: Debugger, defect)

58 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 62

People

(Reporter: zjz, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20180123231643

Steps to reproduce:

This bug is actually a subset of bug 1448553 , which covers the similar issues not only for Debugger, but also for other devtools such as Web console, Network, etc.

The reason why I decided to file a separate bug here was that Debugger is in a stand-alone repository in GitHub, and it depends on the shared components which are going to be updated in bug 1448553 . So I filed this bug dedicated in Debugger.
Sorry, I forgot to select the component which this bug belongs to
Component: Untriaged → Developer Tools: Debugger
Attached image screenshot.png
Status: UNCONFIRMED → NEW
Ever confirmed: true
This bug has been fixed at https://github.com/devtools-html/debugger.html/issues/5977
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 62
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.