very long "To" list causes scroll bars to disappear

VERIFIED DUPLICATE of bug 91662

Status

VERIFIED DUPLICATE of bug 91662
17 years ago
14 years ago

People

(Reporter: franklin.matt, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031005

Showing all recipients of an email with a ridiculously long "To" list (dozens if
not hundreds of people) causes the scroll bars in the message pane of the mail
window to disappear, preventing you from reading the rest of the "To" list or
the body of the email.  This seems to be the same behavior already reported in
bugs 91662 and 132909; I'm just reporting that it also happens in OS X.

Reproducible: Always
Steps to Reproduce:
1.Get an email with a very long To list
2.Expand the list by clicking on the arrow next to it
3.

Actual Results:  The message pane occupies the entire mail window (the message
list disappears), and the divider separating the message & message list panes
can only be dragged to the very top or the very bottom (one pane or the other -
not both).  Also, when the message pane is displayed, there are no scroll bars
in it.  The attachment pane is still visible, although formatting is a bit
messed up.  Contracting the "To" list by clicking on the expansion arrow again
restores normal behavior.

Expected Results:  Normal mail behavior - both message list and message panes
visible, with scroll bars

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.