.tgz file saved as .tgz.gz

VERIFIED DUPLICATE of bug 120327

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 120327
16 years ago
2 years ago

People

(Reporter: Pieter Uylenbroek, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I downloaded a .tgz file, but it got saved as .tgz.gz. The fileselector had its
filter set to *.gz, and Mozilla added the .gz to the .tgz suffix.

It might have to do with the earlier bug about .gz files being silently
ungzipped, which I figure has to do with gzip-over-http support.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.