[BETA][REPAINT][PP] Mac only-default signature is displayed as I type in the body of the message

VERIFIED FIXED in M13

Status

defect
P3
major
VERIFIED FIXED
20 years ago
11 years ago

People

(Reporter: esther, Assigned: kinmoz)

Tracking

Trunk
PowerPC
Mac System 8.5
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [BETA-BLOCKER])

Reporter

Description

20 years ago
Using 1999092115 build on Mac, Composing a new message the default signature is
not displayed until you start typing in the body of the message.

1. Launch Messenger (be in HTML format for composing)
2. Click New Msg
Notice the default signature (yellow box with "This message sent by Messenger
5.0" is not displayed.
3. Click in the body of the message and start typing.

Result:  The default signature starts to display with each keystroke.
Expected: The default signature to be completely displayed without typing in the
body of the message.
Reporter

Updated

20 years ago
QA Contact: lchiang → esther
Status: NEW → ASSIGNED
Target Milestone: M12
should be a Editor or layout bug! buster, any advise?

Updated

20 years ago
Assignee: ducarroz → sfraser
Status: ASSIGNED → NEW

Comment 2

20 years ago
sounds like a duplicate of a bug the editor macheads are already looking at.
assigned to simon, cc rest of team.
yet another redraw bug, methinks.

Updated

20 years ago
Blocks: 11091

Updated

20 years ago
Assignee: sfraser → kin

Comment 4

20 years ago
reassigning to Kin.

Updated

20 years ago
Summary: [PP] Mac only-default signature is displayed as I type in the body of the message → [BETA][REPAINT][PP] Mac only-default signature is displayed as I type in the body of the message
Whiteboard: [BETA cleanup]
Target Milestone: M12 → M13

Comment 5

20 years ago
setting to M13, this is not dogfood critical, but is needed for beta

Updated

20 years ago
Whiteboard: [BETA cleanup] → [BETA-BLOCKER]
Assignee

Updated

20 years ago
Status: NEW → ASSIGNED
Assignee

Comment 6

20 years ago
Accepting bug.
Assignee

Comment 7

20 years ago
I'm going to need some help from one the mac folks in the group for this one.
Can someone check to see if this is still a problem?

Comment 8

20 years ago
This works for me now (the signature appears before the compose area has gotten
focus).  I think this was fixed a few weeks ago (???).
Assignee

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Assignee

Comment 9

20 years ago
Marking fixed based on brade@netscape.com's comments. QA can reopen it if they
can reproduce it.
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 10

20 years ago
Using build 2000010308m13 on mac this is fixed.  Note: we no longer have a
default signature (the yellow box signature), so I edited my Account Setup to
include a signatue and then did a New Msg.   The signature was displayed in
message body immediately.  Verified
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.