Closed Bug 14515 Opened 21 years ago Closed 21 years ago

[PP]Can't close a Compose window, menu missing, close box doesn't work

Categories

(MailNews Core :: Composition, defect, P2, blocker)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14146

People

(Reporter: esther, Assigned: bugzilla)

Details

Using 19990921 on Mac, you can't close a compose window.

1. Launch Messenger
2. Click New Msg
3. Click on the File menu to find an item to close the New Msg window - it's not
there.
4. Click on the close  box in the upper left hand corner of the title bar- it
doesn't work.
Can't close this window now.  I have to Force quit to get rid of it, closing
Messenger doesn't close this window either
Priority: P3 → P2
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14146 ***
Status: RESOLVED → VERIFIED
verified as duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.