ss:Resize sometimes hangs the browser

VERIFIED DUPLICATE of bug 1463

Status

P2
normal
VERIFIED DUPLICATE of bug 1463
20 years ago
10 years ago

People

(Reporter: sujay, Assigned: law)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Using seamonkey build 11/19 on Win 98.

I launch the xpviewer.

I go to CNN page sometimes and then I resize the window.
What happens sometimes is that the whole browser hangs
with a black grid map of the toolbar buttons showing and the resize
doesn't complete, leaving the browser unusable.
(Reporter)

Comment 1

20 years ago
I have to do a File | Exit to get out of it and then relaunch the xpviewer.
Component: Windows%20FE → Windows FE
(Reporter)

Updated

20 years ago
Summary: SS:Resize sometimes hangs the browser → ss:Resize sometimes hangs the browser
(Reporter)

Comment 2

20 years ago
I was unclear about what Product to file these seamonkey UI bugs for xpviewer.
Now I was informed by glynn and leger to move them under NGLayout.

Bulk moving bugs to NGLayout

Comment 3

20 years ago
sujay - need to know what "sometimes" means.  I just 1 in 10 times ok.   But if
this happens over 50% of the time, we may need this fixed.  Leaving on ss: for
now.
(Assignee)

Updated

20 years ago
Assignee: blythe → law
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

20 years ago
I gotta believe this is due to the resource-sucking problem (#1463).  When that
one is fixed, see if we can recreate this.

*** This bug has been marked as a duplicate of 1463 ***
(Reporter)

Comment 5

20 years ago
sometimes means at least 50 percent of the time with xpviewer app.
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 6

20 years ago
Inserting Milestone info.

Comment 7

20 years ago
Inserting Milestone info.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.