Location bar fails to update when using tab feature

VERIFIED DUPLICATE of bug 145181

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 145181
16 years ago
10 years ago

People

(Reporter: Mitch, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The location bar fails to get updated with the new URL when
using tabbed browsing.
(Reporter)

Comment 1

16 years ago
Only started happening with latest builds 2002051[67] as far as
i can recollect.

Basically start a few tab's in the browser using File->New->Navigator Tab
or Ctl-T shortuct. Then go to a random  URL, e.g. www.sun.com, then
click any link on that page. Notice the Location bar URL *doesn't change*.

Clicking to another tab, and then back to the tab you were at then updates
the  Location bar with the correct URL.

Comment 2

16 years ago
dup of bug 145181?

Comment 3

16 years ago
.
Assignee: Matti → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: imajes-qa → sairuh

Comment 4

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020516
Java(TM) Plug-in 1.4.0-b92
Shockwave Flash 5.0 r48

WFM
(Reporter)

Comment 5

16 years ago
Can you try with today's build please Pedro (20020517) since i can't
remember it happening yesterday..

R.K, yes it's probably a dup of 145181 since playing around i notice
most tab stuff is really broken. Can#t kill tabs, can't use middle button
to open tabs (with setting activated), etc.. Let's keep this open until the
fix for that is putback and i can verify, then we can close as a dup.

Comment 6

16 years ago
Confirmed, Linux/x86, 20020517.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

16 years ago
yes.  this is a dup of bug #145181.  The patch attached to that bug fixes this
problem too.

-- rick

*** This bug has been marked as a duplicate of 145181 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.