No chatzilla button,.chatzilla not working

RESOLVED DUPLICATE of bug 130331

Status

Other Applications
ChatZilla
--
major
RESOLVED DUPLICATE of bug 130331
16 years ago
13 years ago

People

(Reporter: Ignat Zapolsky, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

After installation of Mozilla 1.0 rc1 or 2 attached interface displayed. No
chatzilla button - no chatzilla functionalty at all.

Reproducible: Always
Steps to Reproduce:
I don't know if this bug is reproducible on other machines.
1. Uninstall prevoius Mozilla
2. Install Mozilla rc1 or rc2 full installation


Actual Results:  See attached screenshot
(Reporter)

Comment 1

16 years ago
Created attachment 84043 [details]
Screen shot described in bug

Comment 2

16 years ago
This can happen if you install over an older build.
It's recommended to uninstall first. The installation notes actually recommend
installing into a clean directory.

*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.