Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_element | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]

RESOLVED DUPLICATE of bug 1442054

Status

()

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
Last year
Last year

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=172514064&repo=mozilla-central

https://queue.taskcluster.net/v1/task/F0pFcLpMTt6HRYQQFbFH5A/runs/1/artifacts/public/logs/live_backing.log

[task 2018-04-08T00:39:58.686Z] 00:39:58     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_element
[task 2018-04-08T00:40:06.806Z] 00:40:06     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpRrAIEi/29d15720-f4ae-fc53-ed12-5c6cec40cd62.dmp /builds/worker/workspace/build/symbols
[task 2018-04-08T00:40:16.674Z] 00:40:16     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/29d15720-f4ae-fc53-ed12-5c6cec40cd62.dmp
[task 2018-04-08T00:40:16.674Z] 00:40:16     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/29d15720-f4ae-fc53-ed12-5c6cec40cd62.extra
[task 2018-04-08T00:40:16.678Z] 00:40:16  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_element | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]
[task 2018-04-08T00:40:16.679Z] 00:40:16     INFO -  Crash dump filename: /tmp/tmpRrAIEi/29d15720-f4ae-fc53-ed12-5c6cec40cd62.dmp
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
You need to log in before you can comment on or make changes to this bug.