If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

align attribute within colgroup doesn't work

VERIFIED DUPLICATE of bug 915

Status

()

Core
Layout: Tables
--
major
VERIFIED DUPLICATE of bug 915
16 years ago
16 years ago

People

(Reporter: 石庭豐 (Seak, Teng-Fong), Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020517
BuildID:    20020517

This test case shows that align attribute within colgroup seems to be ignored by
Mozilla.  A problem of heritage??
This bug is very similar to bug 29055, maybe they're the same problem.

Reproducible: Always
(Reporter)

Comment 1

16 years ago
Created attachment 84050 [details]
Testcase showing that align=center with colgroup is ignored.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
 Verified dupe of bug 915 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.