Closed Bug 1452537 Opened 2 years ago Closed 4 months ago

Cannot copy from Media tab in Page Info window

Categories

(Firefox :: Page Info Window, defect)

59 Branch
Unspecified
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 378082

People

(Reporter: billynoah, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180323154952

Steps to reproduce:

1) Open Page Info (CMD-I)
2) Select one or more rows in the table
3) "Copy" is greyed out in both the Context menu (right click) and the View menu of the top menu bar.  Cannot copy anything from this table.



Expected results:

I *am* able to get a single address from the media table by clicking a row and drag-dropping the highlighted text into a text editor.  However, this does not work for multiple entries and in both cases the "Copy" option is disabled.

The media table is extremely useful, especially when debugging broken SSL on a given page.  We should be able to copy rows here.  I opened a support ticket about this issue and was informed by two separate mods that it should work.  In my case it does not.  I've tried on 3 different machines all running OS X 10.11 and does not work for me at all so not sure if this is an issue specific to my OS / FF version or if the those responding are overlooking something.

Reference ticket: https://support.mozilla.org/en-US/questions/1209191
Component: Untriaged → Page Info Window
OS: Unspecified → Mac OS X
Updated to Firefox 63.0 today and this problem is still unresolved.
Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378082
You need to log in before you can comment on or make changes to this bug.